11 lines
549 B
Diff
11 lines
549 B
Diff
diff -Nru freeradius-1.1.7.orig/src/modules/rlm_eap/libeap/Makefile freeradius-1.1.7/src/modules/rlm_eap/libeap/Makefile
|
|
--- freeradius-1.1.7.orig/src/modules/rlm_eap/libeap/Makefile 2007-08-25 07:23:16.000000000 +0300
|
|
+++ freeradius-1.1.7/src/modules/rlm_eap/libeap/Makefile 2007-08-25 07:23:55.000000000 +0300
|
|
@@ -9,6 +9,7 @@
|
|
SRCS = eapcommon.c eapcrypto.c eapsimlib.c fips186prf.c
|
|
ifneq ($(OPENSSL_LIBS),)
|
|
SRCS += cb.c eap_tls.c mppe_keys.c tls.c
|
|
+LIBS += $(OPENSSL_LIBS)
|
|
endif
|
|
LT_OBJS = $(SRCS:.c=.lo)
|
|
INCLUDES = eap_types.h eap_tls.h
|